
Over the course of the next few
months, we’re going to delve 
into Photoshop’s awesome 

retouching tools. We’ll explore all
seven of them and, of course, I’ll
throw in some extra goodies to
make these tools much more useful
and powerful. 

The Rubber Stamp Tool
Let’s start off with the class favorite

—the Rubber Stamp tool. It copies
from one area of your image and
places it somewhere else, effectively
creating a “clone,” which is why so
many people just call it the clone
tool. This can be great for covering
up all sorts of defects in your images.
But, before you start retouching,
you’ll have to indicate what you’d
like to clone. You do that by

opt/alt-clicking on the area you
want to copy. Then, the next time
you click the mouse button, you’ll
see two cursors—a cross hair and a
circle. Photoshop will copy whatever
is under the crosshair and paste
that information into the circle. 

You have to be careful because
Photoshop only looks at your
image once. That means it might
start cloning information that is no
longer in your image—stuff you
have already covered up with your
cloning. If you’d like it to take a
fresh look, then release the mouse
button. That will make your
changes (cloning) permanent, and
then when you click again,
Photoshop will take a fresh look at
your image.

Retouching Brushes
Before we get too deep in our

exploration of the Rubber Stamp
tool, we need to have a little talk
about your brushes. First off, you’ll
want to make sure you get an
accurate view of your brush when
you’re painting, so choose File>
Preferences>Displays and Cursors,
then set the Painting Cursors setting
to Brush Size (the default setting in
Photoshop 5.5). That will make it
so that you get a circular cursor
instead of a generic tool icon cursor.

If you pop open the Brushes
palette (View>Show Brushes),
you’ll see that you can choose from
soft or hard edged brushes. But
watch out for those soft edged
brushes. They are much “softer”
than you might think. The circular
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The Rubber Stamp tool will copy from
under the crosshair and paste that info

into the circle

If Photoshop starts to clone from areas
that are no longer in the image, release the
mouse button to have it take a fresh look

The left side represents the only area
that is 100% opaque, after that your

brush begins to fade out and doesn’t
stop until the black gunk ends on the

right side. Your cursor shows up halfway
through the fadeout
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cursor isn’t an accurate representa-
tion of your brush because it only
shows you where the brush is half-
way faded out. To see what’s really
happening, take a peek at the special
image I created (opposite page).

If you just use the default
settings, you’ll find that a lot of
grain seems to be destroyed in the
areas you have retouched. They
will appear to be less sharp than
the rest of the image. You have
complete control over how much
your brush fades out, so just
double-click on your chosen brush
in the Brushes palette and change
the hardness setting. I usually use
settings between 50 and 70 for
retouching, but you should experi-
ment to find which settings work best
for you. Higher hardness settings
will preserve more grain and do a
better job of blending your retouch-
ing into the rest of the image.

You might even want to double-
click on all the soft-edged brushes
and set them to the same hardness
setting (around 50). Then you can
choose Save Brushes from the side
menu of the Brushes palette and
give them a name. When you’re
done retouching, you can reset
your brushes (from the same side
menu) because you might not like
those brushes for everything. Then,
when you’re about to start
retouching again, all you have to
do is choose Replace Brushes from
the side menu and you’ll be back to
the brushes that have been
optimized for retouching.

Photoshop 5.5 comes with some
extra brushes at the bottom of the
Brushes palette. I think they were
created by Jack Davis, who wrote
Photoshop Wow Book (Peachpit Press).
Even though I think these brushes
are cool, they can also get in my way.

I prefer to have the Brushes palette
closed and just use keyboard
commands to change the active
brush. Try it out—just press the
bracket key ( [ ) multiple times and
see what happens in the Brushes
palette. Each time you press it, you
should get the brush that’s to the left
of the one that was active. You can
also press the end-bracket key ( ] )
to go the other direction. 

Now here’s where those extra
brushes get in the way. If you hold
down the shift key when pressing
the bracket keys, you’ll get the first
or last brush in the Brushes palette.
I usually do that to switch between
hard- and soft-edged brushes, but
those extra brushes at the bottom
get in my way. So, I often delete
them by cmd/ctrl-clicking on each
brush. But don’t do it too fast,
otherwise Photoshop will think
you are trying to double-click a
brush to get its options.

There’s another sticking point
with Photoshop’s brushes—they
are perfectly round. That can make

it easy to spot the areas where you
have retouched because you don’t
often find perfect circles (or straight
lines) in nature. To avoid that, you
can create your own “custom”
brushes. Start by creating a new
grayscale document and reset your
foreground color to black.

Next, choose a soft-edged brush
and click once in the middle of your
image using the Paintbrush tool.
Now, apply one of Photoshop’s dis-
tortion filters (Filter>Distort>Ripple,
etc.) using very low settings. Finally,
use the Marquee tool to select that
area of your image and then choose
Define Brush from the side menu
of the Brushes palette. I’d use this
type of brush when attempting to
remove small blemishes that might
only take a single click of the
mouse. That way, you won’t see an
obvious circle where you clicked.

Now that you have your brushes
all sorted out, all you have to do is
figure out when to use each one.
Well, whenever you are retouching
an area that has a distinct edge that
doesn’t blend into the surrounding
image (crisp edge), you’ll want to
use a crisp-edged brush so your
retouching stops abruptly. Or, you
can make a selection around the
edge of the object to make sure you
won’t get any overspray beyond
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Delete the bottom brushes by 
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Apply the Ripple filter to distort 
your brushes



that object. Then you could use a soft-
edged brush to make sure your
retouching blends into that object,
but doesn’t go beyond its edge. Then
I’d use the odd shaped brushes for
getting rid of any obviously repeated
retouching artifacts, but we’ll talk
about that in a little while. 

I also suggest that you act like a
drunk when retouching. Really!
Smooth strokes can be easy to see
whereas erratic strokes blend into
the image (no straight lines to find).

Don’t Over Do It
When you’re trying to cover up

a defect in your image, be sure to
clone from multiple areas. I usually
end up opt/alt-clicking dozens of
times, even if I’m just getting rid of
a small scratch on my image. If you
just opt/alt-click once and apply it
all over the place, then it will
almost always be obvious because
you will see many repeated shapes.

Also, be sure to clone from an
area that is very close to the area
you are retouching. That will help
to make the brightness and focus
match as closely as possible.

Sometimes you’ll run across an
object that shouldn’t be removed
but you’d like to minimize its
overall impact. In that case you
might want to lower the opacity of
the Rubber Stamp tool so you don’t
completely cover it up. You can
quickly change the opacity of the

Rubber Stamp by pressing the
number keys on your keyboard
(1=10%, 3=30%, 23=23%, etc.).

When you run across a straight
line that you need to extend, be
very careful where you clone from.
Try this out: Press the caps lock key
(which should give you a crosshair),
then move your cursor until it’s
centered on the line and opt/alt-click.
Move to the area where you need
to apply the line and move your
cursor into position, BUT, don’t
click yet. If you did, you’d be stuck
with a crosshair the whole time
you’re retouching. Instead, once
you get the cursor in the right spot,
release the caps lock key and click
the mouse button without moving
the mouse. Then, if you need to
clone in a straight line, click once
and then Shift-click somewhere else
and Photoshop will connect the
“dots” with a straight line.

Watch For Sharpening
If you find that most of your

images are difficult to retouch, then
you just might have a scanner that
automatically sharpens your
image—mine does. That’s not a
good thing. You’ll want to search
through your entire scanner
software, clicking on every button
and searching every menu until
you’re sure it’s not sharpening
your images. The second I turned
off auto sharpening on my scanner,
my retouching work became much
easier. Sharpening exaggerates all
the defects, making it harder to
retouch them out.

You should also color correct your
image before retouching it. Otherwise
it will be much harder to determine
which areas need work, and you’ll
find that future color correction
might expose your retouching.

You might also want to click
through the different channels of
your image (Window>Show
Channels) to see if the problem
area shows up more in one channel
than another. For instance, you’ll
usually find the noise from digital
cameras showing up mainly in the
Blue channel. So, why not just
retouch that channel and leave the
others alone? It can also be useful
to check the channels after you’re
done retouching to make sure you
don’t see any artifacts (non smooth
transitions, etc.). When you’re all
done playing with the individual
channels, then click on the top-
most channel to get back to a full
color view of your image.

Get A Good View
Retouching is something you

really should do when zoomed into
your image; otherwise you can’t
see all the detail. But if you’re like
me, you’ll still want to get the big
picture while you’re retouching.
Thank goodness Photoshop allows
you to have two views of your
document at once. Just choose

Left: original image; right: Area under
eye lightened by cloning from lower skin

area with low opacity

Be sure to clone from many areas when
attempting to cover up something. Red
arrows indicate where I would clone from

Left: Unsharpened image; right: Auto
sharpened when scanned

Right to left; Red, Green, Blue channels
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View>New View and then zoom out
on one version and zoom into the
other. If you’d like a zoomed out
view that floats above your
document window, then open the
Navigator palette (Window>Show
Navigator) and resize it by pulling
on the lower right corner. It will
show you which part of the image
you are looking at by putting a 
red box around that area on the
thumbnail image. You can even
drag that box to scroll around
your image, or Command/
Ctrl-drag on the thumbnail image
to zoom into a particular area.

When you’re zoomed in on your
image, you can hold the spacebar
to temporarily access the hand tool
to scroll around. Or, if you’d rather
scroll just using your keyboard,
you can press the home key to
move to the upper left corner of
your image, or the end key to get
to the lower right corner. Then 
you can use the page down key 
to scroll one screenful down, or
use shift-page down to scroll 
only 10 pixels down. And, of
course, page up will scroll up 
one screenful. To move sideways,
try using cmd/ctrl-page 
up and page down. 

The amount of magnification at
which you view your image is very
important. Views that are in incre-
ments of 100% will be the most
accurate (100%, 200%, 300%, etc.),
otherwise the view of your image
might appear jaggy when the
actual image is not jaggy. 

Fix Mistakes 
If you end up making a mistake

in the middle of cloning a large
area, you’re not limited to undoing
the entire stroke. You can instead
grab the History Brush (directly to
the right of the Rubber Stamp) and
bring any area back to what it
looked like when you opened it. If
you get a “no” symbol when
attempting to use the History
Brush, then you must have either
changed the mode of your image
or resized it since you opened it. If
that’s the case, open the History
palette (View>Show History) and
click just to the left of the bottom-
most step that isn’t called Rubber
Stamp. You can also select an area,
choose Edit>Fill and select History
from the Use pop-up menu.

I find it easier to undo retouching
by doing it all on its own layer. The
only problem is that with default
settings, the Rubber Stamp tool can
only clone from a single layer—the
one that’s active. So when you
create a new layer, it has nothing to
clone from. You can instruct
Photoshop to clone from all the
visible layers by turning on the Use
All Layers checkbox (double-click
on the Rubber Stamp tool to access
its options palette). When you do
that, Photoshop will copy from all
the layers, but it will only deposit

the change on the layer that’s
active. That also makes it easier to
adjust the brightness of the area
you’ve retouched. Just choose
Image>Adjust>Levels and move
the middle slider to change the
brightness of the area you have
retouched. Levels only works on a
single layer, so it will change the
retouched information without
affecting the rest of the image. 

Since the Rubber Stamp usually
only copies from a single layer
(with the Use All Layers checkbox
off), that means you can clone from
one layer and apply the changes to
another. Just opt/alt-click on your
image when one layer is visible and
then make another layer active
before you start applying the
retouching. You can even clone
between documents that are in the
same color mode (RGB, CMYK,
etc.). Just opt/alt-click on any open
document then apply it to any
other image. That way you could
steal the sky from one image and
apply it to another.

Don’t Limit Your Choices
The Blending Mode menu (top

left of the options palette) can be
extremely useful when using the
Rubber Stamp tool. Darken will
compare the information you are
applying to the area you are
covering up and only allow the
darker information to show up.
That can help to avoid repeated
shapes because you don’t end up
with an exact copy of the area you
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Use the Navigator palette to view the
entire image while you’re zoomed in on

the main image window

Click to the left of the bottom-most histor y
step that is not called Rubber Stamp

Use All Layers allows the Rubber Stamp
to clone from all the visible layers and

put the result on the active layer



are cloning from—you only get the
darker areas. That can make it easier
to cover up bright scratches without
having to be overly careful. Lighten
will do the opposite, only replacing
areas where it can lighten—very

good for retouching dark defects. 
When you need to retouch a

large area, you can expand your
options. This is when you’ll want
to stop using the Rubber Stamp
tool and start making selections
and copying to new layers. After
you make a selection, you’ll want
to choose Select>Feather and use a
low setting (between 3 and 5) to
make sure the edge of your
selection blends into the rest of the
image. Then you can choose Layer>
New>Layer Via Copy to place that
area onto a new layer. Use the
Move tool to move it into place.
Then, don’t be afraid to rotate that
layer, flip it horizontally, or scale it
to fit an area (use the Edit>Transform
menu). Once everything looks right,
you can make things permanent by
choosing Merge Down from the
Layer menu or from the side menu
of the Layers palette. You can even
access it from the side menu while
the Layers palette is collapsed at
the bottom of your screen. 

Check for Consistency
When you’re done using the

Rubber Stamp tool, you might think
you’re done with your retouching
—not quite. Now you should
evaluate how well the retouching
blends into the rest of the image.
Things to look for include: focus,

grain, lighting, shadows, perspective,
etc. If you find a discrepancy, then
you might want to grab the Blur
tool, or use the Dodge and Burn
tools (which we’ll cover in a future
Instant Expert article). 

You’ll also need to zoom in and
make sure there are no obviously
repeated shapes. If there are repeated
areas, then get an odd shaped brush
(like the custom ones I showed you
how to create) and clone from
multiple areas to cover them up.
But only clone from tiny areas,
otherwise you’ll just create more
repeated shapes. The idea is to
distort the shape of things instead
of trying to completely replace them.

If you’d like to compare the
original version of your image to
the retouched version, try this
Choose Edit>Fill and set the Use
pop-up menu to History. Now type
cmd/ctrl-Z multiple times to
switch from the retouched to the
unretouched versions of your
image. If the History option is
grayed out when trying to fill your
image, then you must have resized
or changed the color mode (RGB
to CMYK, etc.). If that’s the case,
you can go back multiple steps by
typing opt/alt-cmd/ctrl-Z
multiple times and then type
cmd/ctrl-Z to toggle between the
old version and the current
version of your image.

Make It All Blend In
Once you’re done making

repairs, you can camouflage your
retouching efforts by adding noise
to your image. But you don’t want
to use any ordinary noise, so try
this: Start by creating a new layer,
choose Edit>Fill and set the Use
menu to White. Now choose
Filter>Noise>Add Noise and use a
medium amount with the
Monochromatic checkbox turned
on. Then choose Filter>Noise>
Despeckle, choose Filter>Blur>
Gaussian Blur and use a setting
somewhere below 1. Now set the
blending mode of that layer to
Overlay and then lower the opacity
until it blends into the image.

Another trick is to scan your image
at a much larger size than it actually
needs to be, and then scale it down
after performing any retouching.
That way all the retouching is
blended into the rest of the image
and is much more difficult to detect.

The Aligned Checkbox
You might think we’re all done

talking about the Rubber Stamp
tool, but we’re not. We haven’t
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Look out for repeated shapes and
distort those areas until they are no

longer identical

Top; Image with noise added, Bottom;
retouched image without noise

Left: original; right: top portion retouched
using Darken mode and cloning from

area of diagonal scratch area



talked about the Aligned checkbox
yet. I don’t use this checkbox all the
time, but it can be very useful when
you need to duplicate part of you
image multiple times. It can be great
for adding additional buttons to a
shirt, extending an unfinished fence,
adding six eyeballs to your forehead,
etc. Just opt/alt-click on the area you
would like to clone and then each
time you release the mouse button,
it will reset the clone tool, forcing it
to clone from the original area. 

Pattern Stamp Tool
There is another

tool grouped with the
Rubber Stamp, just
click on hold on top of
that tool and you’ll
find the Pattern Stamp
tool. This is another
one that I don’t use all
that often, but it can
still be useful. 

If you try to learn
this one on your own,
you just might be out
of luck. That is
because the Pattern Stamp tool
needs you to first define a pattern
before you can use it, otherwise it
will just complain every time you
attempt to use it.

To define a pattern, select an
area that you would like to use as a
pattern and then choose Define
Pattern from the Edit menu. Then,
when you use this pattern, Photoshop
will tile that pattern over and over

to fill the area where you paint.
When you use the Pattern Stamp

tool it will repeat (tile) the pattern
in the areas that you paint.

I use the Pattern Stamp tool to
add texture to areas and to create
interface elements where I need a
continuous metal look, etc. §

Ben Willmore is the author of the best-
selling book Official Adobe Photoshop
5 Studio Techniques (Adobe Press)
and the founder of Digital Mastery, a
training and consulting group based
in Boulder, Colorado. Find out if Ben is
coming to your area with his “Master
Photoshop In 3 Days” seminar by
visiting www.digitalmastery.com.
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