
Last month we kicked off our 
tour of Photoshop’s retouching 
tools with the Rubber Stamp

tool. Today we’ll examine the elu-
sively named Dodge and Burn tools. 

A Photographer’s Toolbox
When Adobe created the tools

that would brighten and darken
images, you might wonder why
they didn’t just call them the
Brighten and Darken tools. Instead,
they were christened the Dodge
and Burn tools. Does this make
sense? Yes/No? Well, yes, if you
have spent time in a photographic
darkroom, which is exactly where
Adobe found names and icons for
these two little tools. If you look at
what a photographer does when
creating a print, then this all makes
sense. To make a photographic
print, you load a negative into an
enlarger and project the image onto
some light-sensitive paper. The
amount of time you expose the
paper to the light determines how
bright the end result will be. 

But, sometimes you want to
brighten or darken isolated areas
instead of the whole image. To do
that you could overlap your hands
and create a small hole between
them, and then you could put your
hands between the enlarger and the
photographic paper to block the
light from the majority of the image

and concentrate it on a small area.
That’s known as burning the light
into an area, and that’s why the tool
that darkens your image is known
as the Burn tool and looks like a
hand with an opening in the middle. 

If you still don’t see why
burning darkens your image, think
about this. In a Photographic
darkroom you normally use a
negative to print from, right? So,
with a negative, isn’t everything
reversed from what it looked like
when you took the photo? Black
areas are clear and white areas are
black. And since the dark areas are
clear, that means they will allow a
lot of light to hit the print. So, a lot
of light creates a dark area. Thus
burning more light into an area will
darken that area.

To do the opposite, you’d grab a
small piece of black stuff (paper, card-
board, plastic, etc.), tape that onto a
thin wire, and hold it between the
enlarger and the print. That’s why
the dodge tool looks the way it does.
That would dodge the light away
from that area and reduce the amount
that would usually hit an area,
which would brighten the image. 

And that, folks, is why Photo-
shop’s brighten and darken tools
are called Dodge and Burn and
why their icons look the way they
do. So, now that you’re “in the
know,” let’s use those puppies!

Get Your Brushes Back
Last month I mentioned that

Photoshop’s default brushes are
less than ideal when using the
Rubber Stamp tool. That advice
doesn’t apply today. The defaults
are usually OK when using the
Dodge and Burn tools, so reset
your brushes to the defaults by
choosing Reset Brushes from the
side menu of the Brushes palette. 

Expose Yourself
You have to be careful when

using these tools because, unlike
the Rubber Stamp tool, the Dodge
and Burn tools don’t have Opacity
control. Instead they have
something called Exposure. What’s
different about Opacity and
Exposure is that with Opacity, you
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Left: Dodge tool. Center: Burn tool.

Be sure to reset your brushes if you’re
still using the ones we created in last

month’s article.

Dodge/Burn Tools



can paint back and forth as many
times as you’d like, and you don’t
have to worry because it doesn’t
work like a can of spray paint
where you’d get more paint with
each stroke. Instead, you get the
same amount of change no matter
how many times you paint back
and forth (the amount of change is
limited by the percentage at which
you set the opacity slider). To apply
more than one coat of paint, you’d
have to release the mouse button
between coats. But, with Exposure,
it’s more like spray paint—the
more times you paint back and
forth across the same area, the
more you change that area. 

If the Dodge and Burn tools ever
start making extremely dramatic
changes to your image, even though
you are using a low exposure setting,
then you might want to double-click
on the brush that you are using and
check out the Spacing setting. If it’s
set much lower than the default
setting of 25%, then that’s the culprit.
To see what I mean, just switch to a
hard-edged brush and try the Dodge
tool on an image using different
Spacing settings. It’s like using a
can of spray paint and pressing the
nozzle multiple times, each time
spraying your “squirts of paint”
closer and closer together until it
just looks like a continuous spray of
paint. The closer each application
is, the more overlap you get, the
more paint you apply. Well, it’s the

same with the Dodge and Burn tools,
and the Spacing setting determines
how close your applications are.

Once you’ve got your brushes
set up correctly, here’s a shortcut
that will make it faster to switch
between brushes. Try pressing the
bracket keys ([ and ]). The left bracket
key should move you one brush to
the left of the one that was active,
and the right one should do the
opposite. And while we’re talking
about keyboard shortcuts, you can
type the letter “O” to switch to the
Dodge and Burn tools and shift-O
to toggle between all the tools that
appear in that area of the tool
palette—Dodge, Burn and Sponge.

Control Your Concentration
I use these tools all the time on

grayscale images. Dodging is great
when attempting to brighten up
shadowy eye sockets, and Burn is
good for ridding your image of those
bright spots that show up on skin.
Just make sure to have the blending
mode set correctly; otherwise
you’re looking for trouble. 

Highlights will concentrate on
the brightest areas of your image,

Midtones will concentrate on the
middle grays, and Shadows will
mainly change the darkest areas. But
beware, these settings don’t prevent
it from creeping into the other areas
and making some changes; it will
just happen to a lesser extent. 

If you have the Options palette
open and the Dodge or Burn tool is
active, you can type shift-+ (plus)
to cycle through the different
blending modes. You can even
press the tab key to hide all your
palettes and shift-+ will still work!
But then it’s awfully hard to tell
which setting you’re using. In that
case you could type shift-opt/alt-Z
for Highlight, shift-opt/alt-V for
Midtones and shift-opt/alt-W for
Shadows.

If all that’s too hard to remember,
then just press the right mouse
button in Windows, or ctrl-click on
the Mac. That will give you a special
menu that will also let you change
the blending mode. That way you
could work without the palettes
(press tab to hide them) and still be
able to change the blending mode
without having to remember a
bunch of keyboard commands.
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Top: Tools that use an opacity setting
don’t continue to change the image as

paint strokes overlap. Bottom: T ools that
use an exposure setting change the

image more where paint strokes overlap.

Spacing settings from top to bottom:
1%, 10%, 25%, 50%

Top: Highlights. Middle: Midtones.
Bottom: Shadows.

Be sure to set the blending mode before
using the Dodge and Burn tools.

From left to right: Original, burned using
highlights, burned using midtones,

burned using shadows.



So, if you’re trying to get rid of a
shiny spot on someone’s nose, make
sure it’s set to Highlights, but still
be careful that you don’t overspray
into areas you don’t want to change,
even if those areas would be con-
sidered midtones. And, if you’re
attempting to brighten up someone’s
dark eye sockets, set it to either
Midtones or Shadows because
Highlight won’t do much good.

You’ll also need to change the
Exposure setting quite often
(Window>Show Options). It deter-
mines how much of a change you’ll
make to your image. I change this
setting so often that I usually rely
on keyboard shortcuts. Just press
the number keys on your keyboard.
Pressing 1 will give you a 10%
exposure setting, typing 23 will get
you 23% and pressing 0 will get
you to 100%, etc. Or, if you are going
to be retouching a lot of images,
then you’ll definitely want to replace
your mouse with a graphics tablet.
A small one will cost somewhere
around $99, and a larger one will
set you back just over $300 (the
Wacom brand is a sign of quality).
Once you have one of those
installed, you’ll be able to turn on
the Size and Pressure checkboxes at
the bottom of the Dodge and Burn
Options palette. When the Pressure
checkbox is turned on, Photoshop
will pay attention to how hard
you’re pressing on the tablet. Light
pressure will give you low exposure
settings and heavy pressure will
give you more. But it will never go
above the setting you have specified
in the Options palette. Graphics
tablets are almost essential when
performing retouching; otherwise
it’s hard to blend your changes into
the rest of the image.

I often use the Dodge tool set to
Midtones to brighten teeth. Why
Midtones when teeth are pretty
bright? Well, I don’t want to blow
out all the detail in the teeth and
make them pure white, instead I

just want to get rid of the darker
areas of the teeth. So, the next time
you get a shot of an obvious
smoker, grab that Dodge tool and
use the Midtones setting. But, be
careful not to turn their gums into
marshmallows!

Tricks For Using Layers
If you read last month’s column,

you learned that you can use the
Rubber Stamp tool on its own
layer. Unfortunately, you can’t do
that with the Dodge and Burn tools
because they need to be able to see
what they are working on (they
don’t just clone things like the
Rubber Stamp tool). But, you might
be able to cheat a bit. Try this: Choose
Layer>New>Layer, and set the
blending mode pop-up menu to
Hard Light. Then turn on the Fill
with Hard Light neutral color check-
box (it only shows up after you
choose Hard Light from the menu). 

Now be sure your tools are set
to the Midtones setting and retouch
away! This isn’t really the same as
using the tools directly on the image.
In fact, it completely disables the
Highlights, Midtones and Shadows
settings (although you still have to
leave the tools set to Midtones to
get it to work). Instead, it will
change all the shades of gray in
your image an equal amount. But
there’s something to be said about
working on a separate layer
because you can bring areas back
months later. Just paint with 50%
gray and you’ll undo all your
dodging and burning. 

How’s that? Well, in Hard Light
mode, any areas that are 50% gray

don’t change the underlying image.
Areas that are brighter than 50%
gray will brighten the underlying
image, and areas that are darker
than 50% gray will darken the
underlying image. If you really
want to see where you’ve changed
the image, opt/alt-click on the
eyeball for that layer, and
Photoshop will hide all the other
layers. Then to get back to normal,
opt/alt-click the eyeball again to
make all the layers visible again. 

If Hard Light is too much for
you, then try changing the
blending mode to Soft Light or
Overlay. They will do the same
thing as Hard Light, but to a lesser
extent. Or, heck, just lower the
opacity of the layer! If that doesn’t
work, then you might want to try
using the Curves dialog box. This
isn’t something that beginners
should be getting into, but it can be
a great technique for those of you
who are at least partially comfortable
with the Curves dialog box. So, for
you comfortable ones, here’s how
to adjust the result with Curves.

When you know you’ve over-
done an area and don’t feel like
starting over, then choose Image>
Adjust>Curves and lock in the 50%
gray areas by clicking in the center
of the curve. Now you can click
and drag across the area you think
is overdone and then cmd/ctrl-
click on that area to add a point on
the curve. Then use the up and

Hide all the other layers so you can see
exactly where you’ve changed the image.

Use Hard Light mode when creating the
new layer and turn on the bottom checkbox.

64 • PEI • SEPTEMBER 2000   



down arrow keys to brighten or
darken those areas. 

You can even use the Blur tool or
one of the blur filters to soften the
transition between the areas you
changed and the untouched parts
of the image. Go ahead and try it! It
won’t blur your picture because
that’s on an underlying layer—
you’re just blurring the Dodge and
Burn stuff. It might be easier if you
view only that layer and not the
underlying image by opt/alt-
clicking on its eyeball icon.

Color Is A Different Story
The Dodge and Burn tools might

seem like something you would
use on a daily basis, but really,
they’re not. Why? Well, they work
great on grayscale images, but open
a color one and it’s a completely
different story. Try to tone down a
reflection on skin using the Burn
tool set to Highlights. You’d think
it should work, but instead you just

get a gray blob in the middle of
someone’s nose! 

Let’s look at how Photoshop
thinks about color images, then we
can figure out how to get around
the problem. First off, color images
are made out of at least three parts:
RGB images are made out of Red,
Green and Blue light, whereas
CMYK images are made from Cyan,
Magenta, Yellow and Black ink.
Photoshop stores this information
as three or four grayscale images
and calls them Channels. Go ahead
and open any image and then pop
open the Channels palette and take
a look (Window>Show Channels). 

If you’re using the Burn tool set
to Highlights, then Photoshop
looks at each one of those channels,
and if the area you are painting
across is a bright area (highlight),
then it will darken it. Let’s find out
why that’s not always a good idea.

Click on your foreground color
and choose a color that might be
acceptable for a skin tone. Then look
at the RGB or CMYK numbers that

show up in the color picker dialog
box. You’ll notice that no matter
what color you pick (as long as it’s
close to a flesh tone color), Photoshop
does not end up using equal
amounts of RGB or CMYK, right?
Now, click and drag along the left-
most side of the color picker area
and see what happens to the RGB
numbers. Equal amounts of red,
green and blue make gray.

Now back to our problem. When
you use the Burn tool set to High-
lights on a color image, a reflection
on skin will be very bright in all the
channels of your image, which
means that Photoshop will darken
them all an equal amount—which
creates gray! So, you can outsmart
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When using Curves, be sure to lock in
the 50% gray point, or the entire image

will change.

Left: original image. Right: Gaussian
Blur filter applied.

Left: original image. Right: Burn tool set
to Highlights.

Skin tones contain an unequal amount
of red, green and blue light.

Clockwise from upper left: Red, Green,
Blue channels.

Result of burning all the channels at once

Result of burning the individual channels



the Burn tool by clicking on the
individual channels and retouching
them one at a time. Some of them
will need to be darkened more than
others, so use different exposure
settings on each channel. That way
the end result won’t look gray.

You don’t always have to
retouch every channel in your
image. It all depends on what color
the area you are attempting to fix
and your image mode.

Or, if you don’t like the idea of
playing around with the channels,
you could try this: Select an area of
the skin that does not contain a
reflection and then choose Layer>
New>Layer Via Copy. Then use the
Move tool to position that over your
reflection. It should look pretty much
out of place. But then try this—change
the Blending mode of that layer
(upper left of the Layers palette) to
Color. The area should no longer look
out of place, but you’ll still have the
reflection. Now click on the layer
below, the one with the whole face
in it, and use the Burn tool to darken

the area. It shouldn’t turn gray any-
more! That’s because Photoshop is
using the color information from
the layer above and applying it to
the brightness information on the
layer below!

Well, that might work fine for
darkening those hot spot skin
reflections, but what if I want to
lighten the area around someone’s
eyes? You could adjust the
individual channels, but I’ll give
you some other ideas that might be
more enjoyable. 

Let’s say you have a really dark
image where someone’s face looks
fine, but you can’t see much detail
in their clothes. Create a new layer
above the image, set its Blending
mode (top left of the Layers
palette) to Color Dodge and then
make a gradient that goes from
black to white. The area that was
filled with black shouldn’t change
the image at all, but any areas that
are brighter than black should both
brighten the image below and
intensify its colors! 

Now let’s see how this can be use-
ful. Throw away that layer and start
with a fresh one set to Color Dodge
mode. Now grab the Paintbrush
tool, set your foreground color to
white and lower the opacity of that
tool to somewhere around 20%. Go
ahead and paint on the layer that is
set to Color Dodge mode and see
what happens—it should brighten
your image. I use this all the time
to spice up dull looking images.

You can add highlights to
monotone looking hair, brighten up
those shadowy eye sockets, make
the colors “pop” in clothes, etc.

Check Your Work
Once you’re done fixing up your

image, you’ll want to make sure
everything will look good when it’s
printed. It’s awfully hard to see how
your retouching blends into the rest
of the image when you’re viewing
your image in color and are zoomed
out to see the whole image. So, zoom
in on your image to 100% view by
double-clicking on the Zoom tool
in the tool palette and then click
through all the channels in your image
to make sure things blend in. If you
can see transitions between the
areas you changed and the rest of
the image, then there’s a good
chance you’ll also see those
transitions when you print your
image, so get back to retouching
until all those transitions are gone.

In the next installment of Instant
Expert, we’ll explore Photoshop’s
Blur and Sharpen tools. §

Ben Willmore is the author of the best-
selling book “Official Adobe Photoshop
5 Studio Techniques” (Adobe Press)
and founder of Digital Mastery, a training
and consulting group based in Boulder,
Colorado. (www.digitalmastery.com).
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Top: original image. Bottom: layer with
gradient set to Color Dodge (black on

left, white on right).

This is a perfect image to use the Color
Dodge Blending mode on.

The entire face area was brightened by
painting with white at a low opacity in

Color Dodge mode.

Left: area above shiny spot copied and
placed over shiny area. Middle:

Blending mode of copy layer set to
Color . Right: Burn tool is used to darken
underlying image without turning it gray .

Clockwise from upper left: Cyan,
Magenta, Yellow , Black channels. W ith
this image, only the cyan and magenta

channels need to be retouched.


